Cant aggiungere Interprete PHP 5 su Netbeans

Attualmente sto cercando di aggiungere il framework Codeigniter di Netbeans. Ho seguito tutte le istruzioni per scaricare il plugin come indicato qui : https://kenai.com/projects/nbphpci/pages/NBInstall , ma dopo tutto è fatto e Netbeans è riavviato, cerco di creare un nuovo progetto, ma un errore esce dicendo

Interprete PHP deve essere selezionato

Ho cercato di puntamento al mio php.exe file trovato nel mio WAMP directory C:\wamp\bin\php\php5.3.13\php.exe ma ancora niente… qualche idea? Ho allegato un’immagine in cui l’errore si mostra la finestra delle opzioni)

Cant aggiungere Interprete PHP 5 su Netbeans

InformationsquelleAutor CodeGodie | 2013-08-23

 

3 Replies
  1. 19

    È necessario localizzare il php.exe file.

    Se si utilizza xampp si trova in c:\xampp\php\php.exe

    Nel caso In cui si utilizza wamp si trova in c:\wamp\bin\php\php.exe

    • Grazie dude.
    • Grazie Amico!!!!
  2. 7

    Se viene visualizzato il messaggio di cui sopra è necessario…

    1. Scaricare xampp versione più recente da http://www.apachefriends.org/en/xampp.html.
    2. Dopo aver eseguito netbeans, si ottiene il messaggio di errore di cui sopra si dovrebbe
      fare clic sul pulsante “Sfoglia”.
    3. Andare a xampp cartella per esempio C:\xampp
    4. Fare clic sulla cartella PHP C:\xampp\php
    5. Fare clic su php.exe dire neatbeans l’interprete percorso di directory. (perché non vieni con netbeans pacchetto) xampp\php\php.exe

Lascia un commento